How long should it take for an arbitrator to make an initial contact?

@alexej996 @keo Thank you.
Things have certainly improved overnight. I now have the BTC from the “Locked in trades” box and the BTC from my offer to buy in my “Available balance”. The only thing that is left is 0.0005 BTC in the “Locked in Trade” box. Looking in locked funds, this is the “Locked in Multisig for trade with…”. I think this is locked because the arbitrator has never sent me the same “Ticket closed…” message that he sent to the seller. In fact I have still not had any communication with the arbitrator at any time. Do you think there may be messages from the arbitrator lost somewhere or has he just taken a dislike to me and is refusing to communicate?

He has definitely not taken a dislike to you :smiley:
Messages do get lost from time to time due to Tor, this is nothing new to Bisq, so don’t worry.

That 0.0005 BTC seem like a trading fee to me. Bisq maybe shows a trading fee as locked in trades until the trade is over, I am not sure, but that amount was spent as soon as you created an offer.
So it appears everything is fine now, it caused you a bit of trouble, but it all seems as it worked out in the end.

@alexej996 @keo
Thank you for reply. I can see exactly what the 0.0005 BTC is. In the “Funds” directory under the “Locked funds” tab, it states that this is “Locked in Multisig for trade with ID: 34483" That is the ID of this transaction that seems to have gone wrong. In other trades that I have done, that deposit is added to the BTC that I have bought and credited to my “Available balance” at the time the trade is completed. Moreover in my “Portfolio” directory that trade ID 34483, is still showing as being in dispute with Trade process" stuck at “Wait until payment arrives”.

Do you think I should now proceed with moving all of the BTC in my “Available Balance” to a different wallet and then press the “Delete SPV and resync” button? I was about to do this last night when my offer to buy BTC was accepted and so I held off so that that could be completed. The situation has obviously greatly improved since you made that suggestion. This only problem seems to be that the arbitrator appears not to have pressed whatever button is needed to indicate that the trade is closed so that it can appear that way in my “Portfolios” and presumably unlock the 0.0005 as well.

1 Like

I think all of the funds from the multisig get unlocked at once in a single Bitcoin transaction, so I don’t think it is possible for the arbitrator to not release part of the funds.

Yes, I suggest you delete the SPV file now and restart the app twice. Then you can use cmd+e to try to withdraw all of your funds, including that 0.0005 as well.

@alexej996 @keo
I have deleted the SPV file and restarted the app twice.
Unfortunately nothing has changed.
My transaction is still showing as in dispute with the “Trade process” as “Wait until payment arrives”
There is still 0.0005 BTC in the “Locked in Trades” box - which in the “Funds” directory under the “Locked funds” tab, it states that this is “Locked in Multisig for trade with ID: 34483"
And no messages from the arbitrator appeared in the “Support” directory.
Anything you can do to change the situation?
Would it help if I gave you a screenshot of the “Dispute details” or the address of the Locked 0.0005 BTC?

I would suggest you recover what you can with cmd+e for now.
We will wait for keo to respond here to tell us what happened from his end.

I am quite confused on how much was actually traded here and what were the security deposits.
If you got the trade amount and the security deposit, that is all you should have gotten.
And it is quite weird to me that part of the security deposit or part of the trade amount is actually missing.

I assume 0.01 BTC was your security deposit, as that is the default for the buyer. And I assume from what you are saying that trade amount was actually payed to you, although I don’t know what that amount is. And I have no idea what 0.0005 BTC would be, other than the trading fee that gets payed when offer is created.

So I assume that only bitcoins that you have trouble recovering is those 0.0005 BTC?
I don’t really know what those could be from.

@alexej996 @keo
Sorry for not explaining it better. The trade (ID: 34483) that has caused all this trouble was for a small amount only. I was buying 0.01 BTC. The seller was using Revolut as the method of payment. 0.005 BTC was the security deposit. I have now received the 0.01 BTC that I purchased, but the security deposit is still locked. I can see in the box “Locked in Trades” at the top of the app and it is there also in the “Funds” directory under the “Locked funds” tab. That states that this is “Locked in Multisig for trade with ID: 34483".
When I click on “Portfolio” > “Open Trades” this trade ID: 34483 is still showing as incomplete and in dispute with a Support ticket opened.
And I still have had no contact with the arbitrator despite the fact hat most of my message have a small tick in the bottom right which shows they have been delivered.

Oh ok, I get it now.
I think trade amount is delivered with a different transaction than security deposits, so they might be still locked. You could contact the other trader and ask him if he got his security deposit back, if he did, then you probably did as well and the problem is just in your client. If he didn’t, then trade is still in dispute and we would need to wait for keo to reply.

@alexej996 @keo
I contacted the seller. He says he thinks he received the deposit back but he cannot be sure until he gets back in front of his computer tomorrow.
He is sure however that the trade had completed on his app and has gone to the history tab. It is still showing as an open trade in dispute on my computer.
Still no contact from the arbitrator :disappointed: - despite sending yet another message.

Then there seems to be an issue in your client. We can wait for the other trader to confirm getting the deposit back, as well. If he did, then you will just need to import your seed words into a wallet like Electrum and withdraw your deposit. If not, we will eventually get hold of keo, so no worries.

As far as I can see the payout multisig went as it should. Any other problems I am not competent to deal with. I suggest to contact a developer to get the remaining fund out. Before check the wallet balance. It may be that the balance is correct and the app is simply displaying a wrong message. In this case one can deleted part of the database which is corrupted. First take a backup of course. See: Switching to a new data directory


btw, when a dispute is closed I do not get any more messages.

Yes, it appears that this is just a bug in his client.
Importing private keys into an external wallet should fix the problem.

You can remove the wallet password, restart the app and press alt+j to see your private keys.
You can import them then into your external wallet.

You can also import your seed words into Electrum and generate your wallet again that way and use your funds. Either way, bitcoins are locked with your private keys, so there is nothing to worry about :slight_smile:

The seller has responded to me saying that he thinks he did not get his deposit back either:

"As for the security deposit… you are right, I don’t see an incoming transaction, so maybe I have not got it back.


I am not sure what I am supposed to keep confidential and what I can reveal on this forum, but would it help if I put up some screen shots of where it says “Open a blockchain explorer with that transactions ID” for the Deposit transaction ID.

Your instructions are beyond my competence. I am only new to this game. Is there a FAQ with detailed instructions for what you have suggested?

That does not explain why I never received a message before the dispute was closed.
It also means there is a software problem because most of my messages to the arbitrator after the case was closed have a tick in the bottom right corner which if you hover over it says: “Message arrived at receiver”.

I’m afraid screen shots don’t help much as they never display full transaction ID. You would need to copy/paste it here for us to look at it in a block explorer.

@keo is there are payout transaction ID that we can take a look at here, to be sure it has gone through?

It is pretty simple to export your private keys. I can walk you trough it here if you encounter any problems.
It is pretty much just what I said above. You go to Account in the app then go to Wallet password.
You type in your password in the box and press the button bellow that says Remove password.
Then if the app doesn’t ask you to restart the app, you just close it yourself and start it again.
Once it has booted up and it shows you the main screen, you just press alt key and j key at the same time. There you should see your private keys.

You can then import those in a Bitcoin wallet like Bitcoin Core or Electrum. Of course you could just import your seed words into Electrum as well, without going through all of this.

I am happy to copy and paste any transaction ID you like - but I do not see a “payout transaction ID” in the “Details” section of the Trade.
The Trade ID is: 34483-a117e5d6-7e6b-4cc4-91fe-7d664f0abd4f-067
The Deposit Transaction ID is: 394b58dab2a8410b0605c51792bd041e1b24e7a68278f2c5420c6b8546849b12
And the Taker fee Transaction ID is:
Under “Funds” > “Locked Funds”, the address of the locked deposit is:
Are any of those of any use?

As far as I can see, payout transaction was indeed never broadcasted for some reason.

Our other arbitrator recently had a similar issue.

@keo it seems like the payout has to be done again :slight_smile:

Don’t worry @mm251 , your funds are safe, there was probably just some network issue during payout. Just make sure your Bisq client is online so that keo can finish this automatically for you.

@alexej996 @keo
Yes, my Bisq client is online and will remain so.
Let’s hope the problem can be sorted

@alexej996 @keo
The problem with the 0.005 BTC “locked in trades” is now sorted and that box is now showing zero. And the trade is showing as “completed”. And I have received a “Ticket closed…” message in the support box.

I assume there is no longer any need for me to do the exporting my keys to my external wallet etc.

Thank you very much for your efforts.

1 Like

I reclosed the dispute which seems to have cured the problem.

1 Like