Trade ID 53919813

Last step I did on this trade was transferring funds to the BTC seller, and checking “payment started” button.
Since then, my account has been all messed up due to loss of local backup. I cannot see any of the BTC wallets, the balance on the account, etc. I have removed the spv file and resynced. That didn’t help.
I can see the balance before this trade was finalized when I do “alt+i” to do an emergency transfer.
Since I didn’t have much luck fixing the account, I am hoping someone would help me get the balance from that trade. So, I can create a new account and transfer all my funds out of this account.

I am not sure what is the exact situation you are in right now. Can you still see your trade in open trades? Can you open a dispute with cmd+o?

I cannot see any of the relevant data from the past orders.
The only part I can see is the transaction history up to Jan 10.
I can’t see any of the information relevant to that trade.
I knew the trade ID because I took a note of it before sending the funds!

I guess we should contact the arbitrators @keo and @cbeams here and see who has this trade so they can assist you if they can.

We had that conversation in another thread. Arbitrators can’t see it because it never went to arbitration!

Are you sure? I can only see that Chris can’t see it, perhaps @keo had it.

OK. It’s been 5 days since we asked! I assumed they don’t have it!
The other question I have is, even if an arbitrator releases the funds from multisig wallet, I cannot access it because I can’t access any of the BTC wallets in my account. What can be done about that?

Have you lost your wallet? Did you save the seed words?

I lost my local data for my wallet.
I have recovered my wallet from the seed words.
When I go under “Funds”, “Receive funds” and “Send funds” tabs that used to show me a bunch of BTC wallets are now empty.
After recovering, the only thing I can see is “Transactions” under “Funds”.
All the other tabs and menus are empty.
I tried removing spv file and resyncing a few times, and the result is the same.
The balance on top shows as 0 as well.
The only thing that shows my partial balance is “alt+e”. This doesn’t show the BTC amount I sent the funds for the mentioned trade though.

Well then you still got your private keys so the arbitrators would still be able to return you these funds. We should be patient until we hear from @keo. But you can always export your private keys, so no need to panic. Your BTC trade amount should be returned to you, as for the security deposit, I am not sure, we will have to see the arbitrators decision.

How can I export the private keys? And what can I do with them if I can’t even see the BTC wallets in the app?
Thanks for your quick reply. We’ll wait and see.

You can export your private keys by removing the wallet password, restarting the app and clicking cmd+j. You can import them then in some other Bitcoin wallet like Electrum or Bitcoin Core and access all of the bitcoins stored on them.

But we will have to wait and see about your last trade and what the arbitrator decides to do with those funds and you should be receiving at least your trade amount.

I do not see this dispute.

@alexej996 Now that we have confirmation from both arbitrators that they can’t see it, what’s the next step?

I guess we will contact @ManfredKarrer and @cbeams to look into this issue. I will invite them to this topic now.

@anotherusernamei If you have restored from seed words only (no backup) then you have not access to your trade data. I assume the seller has opened a dispute as he could not complete the trade as well when you have lost your data directory. It might be that the seller did not see that it is still open (he only has the security deposit open). That would explain if both arbitrators have not got a dispute.
Once the seller opens a dispute and the arbitrator closes it (with the seller as you are not accessible) then your wallet will receive the BTC.

Do you know the onion address of the seller or if it was a Fiat payment method maybe you can try to contact him (e.g. with zelle there is the email)?

May I ask why you lost your data directory and backup?

@ManfredKarrer Since it was a fiat->BTC and I transferred the fiat to the seller, they might not have disputed it.
Unfortunately, I don’t know the onion address of the seller. I emailed the seller using the email address they had on Zelle.
For some reason, my hard drive got corrupted and the only way I managed to fix it was to wipe the OS and install it again. That’s how I lost the local backup. I should have kept another backup but I was paranoid about its security.
I’ll update you as soon as I hear from the seller.
Now, if the seller doesn’t dispute that trade (since they already got paid), is there another way to resolve these kind of situations?

Seller still has his security deposit locked up, so he has a good incentive to open it, as he has nothing to lose as he already got the payment and doesn’t have the BTC trade amount (locked in a multisig as well).

I am not sure if there is something we could do and how much effort it would take if the seller doesn’t open it. Perhaps something manually can be done where you and the arbitrator sign the multisig transaction after you determine which keys are holding the BTC.


So, I heard from the seller. Here is what he said:
“Yes, the ticket was closed. They should have returned your funds.”

However, I still don’t see any funds in my account (Neither the deposit nor the purchased BTC).
What would be the next step to take?

Have you tried importing your private keys in another wallet, like Electrum or Bitcoin Core?