Transactions are failing and eventually moving to failed tab


All my transactions are failing because of invalid deposit transactions.
Get support button does nothing.
Using bisq 1.3.1 which has just been working fine until now. Am the maker.
Have done SPV resync as advised.

One of my trading peer sent me his error message:
An error occurred at task: BuyerVerifiesPreparedDelayedPayoutTx
Donation address is invalid.

thanks a lot

EDIT: solved the issue by switching to a new data directory. How to switch to a new data directory

Hi, there’s a pre-release version 1.3.2 that you could try to un-fail these trades. Once you’d downloaded it you would go to FAILED TRADES and press ctrl+y to un-fail the trade.

There are some kinks to be worked out and hopefully with this new release this issue will stop happening.

Tried the v1.3.2.
Getting “The trade cannot be completed. Deposit transaction is Zero” when using CTRL-Y. Asked already for reimbursement of the deposits.
Anyway I saw that the new version brings a lot of other improvements.
Thanks for your work!

samething here, unfailing trade does not work for me on 1.3.2.

Have 3 failed trades in a row now.
Bisq is broken as far as am concerned :frowning:

Please see

I’m in a similar situation. A trade failed and the only valid transaction is the Maker Fee Transaction ID is valid and confirmed. Does that look like I lost my deposit?

Read this Failed trades and deposit tx not confirmed troubleshoot (v1.5.4) and ask at Keybase support channel if you still have doubts.